Foutbericht 'Unable to open upg!' wanneer u Compad start
bekijk de producten waarop dit artikel van toepassing is
Symptomen
| Tijdens het starten van een van de Compad-producten die aan het bein van dit artikel worden vermeld, wordt het volgende foutbericht weergegeven: |
Artikel id |
: |
Q1010001NL |
| Datum |
: |
Maandag 1 Augustus 2006 |
| Versie |
: |
1.0 |
Unable to open upg.tps!
Naar boven
Oorzaak
Dit probleem kan zich voordoen indien de gegevens bestanden niet toegankelijk zijn voor het Compad product en wordt veroorzaakt door:
- dat de netwerklocatie (tijdelijk) niet beschikbaar is;
- de bestandslocatie waar Compad de gegevens verwacht bestaat niet meer. De map is bijvoorbeeld buiten de software om verplaatst of verwijderd.
Naar boven
Workaround
U kunt dit probleem omzeilen door de bestandlocatie in het configuratie bestand dat in de bin map staat van uw software handmatig te wijzigen.
Meer informatie
Klik voor meer informatie op de volgende artikelen in de Compad Knowledge base:
| Q102001 |
Wijzigen configuratie bestand Compad Bakkerij |
| Q103001 |
Wijzigen configuratie bestand Compad Store Automation |
| Q104001 |
Wijzigen configuratie bestand Compad Business |
Referenties Compad heeft bevestigd dat dit probleem zich kan voordoen in de Compad producten die aan het begin van dit artikel worden vermeld. De informatie in dit artikel is van toepassing op:
- Compad Bakkerij 2003 en hoger
- Compad Store Automation 2.x en hoger
- Compad Store Automation 2003 en hoger
- Compad voor Windows 4.0x en hoger
- Compad Business 2006 en hoger
|